aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8acb130..085150a 100644
--- a/setup.py
+++ b/setup.py
@@ -17,5 +17,9 @@ setuptools.setup(
"Programming Language :: Python :: 3",
"License :: OSI Approved :: GPL",
"Operating System :: OS Independent",
- ],
+ ],# TODO: additional classifiers needed
+ entry_points={
+ 'console_scripts': ['gantools=gantools.cli:main'],
+ },
+ test_suite='test',
)