aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorVee9ahd1 <[email protected]>2019-05-11 17:46:21 -0400
committerVee9ahd1 <[email protected]>2019-05-11 17:46:21 -0400
commit560f86d452277084a1be04fbc4c0e8c5f1206ff5 (patch)
tree486c8499444f25faca0b8d20e336f47d678f32f7 /setup.py
parent24d5916a72a73419a5e23521854f474e792422d8 (diff)
basic testing system
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8acb130..085150a 100644
--- a/setup.py
+++ b/setup.py
@@ -17,5 +17,9 @@ setuptools.setup(
"Programming Language :: Python :: 3",
"License :: OSI Approved :: GPL",
"Operating System :: OS Independent",
- ],
+ ],# TODO: additional classifiers needed
+ entry_points={
+ 'console_scripts': ['gantools=gantools.cli:main'],
+ },
+ test_suite='test',
)