aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorVee9ahd1 <[email protected]>2019-05-20 20:49:41 -0400
committerVee9ahd1 <[email protected]>2019-05-20 20:49:41 -0400
commit0c66c424925d64e1b73198f1ace7676995f0e0e4 (patch)
treebab0e4792d3849866d7dc88c2ffd81a92401182b /setup.py
parent312ebd0a901964ad282b41441347b1b71e1dd24c (diff)
added dependencies
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 9 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 085150a..4cc21a0 100644
--- a/setup.py
+++ b/setup.py
@@ -13,6 +13,15 @@ setuptools.setup(
long_description_content_type="text/markdown",
url="https://gitlab.com/Vee9ahd1/gantools",
packages=setuptools.find_packages(),
+ install_requires=[
+ 'argparse',
+ 'requests',
+ 'pillow',
+ 'numpy',
+ 'scipy',
+ 'tensorflow',
+ 'tensorflow-hub',
+ ],
classifiers=[
"Programming Language :: Python :: 3",
"License :: OSI Approved :: GPL",